Newly created cards unable to transact
Incident Report for
Privacy
Resolved
All cards created are now able to transact.
Posted
Nov
04
,
2025
-
18:55
UTC
Monitoring
We have applied a fix and are monitoring performance.
Posted
Nov
04
,
2025
-
18:54
UTC
Update
The issue has been identified and a fix has been deployed. We expect behavior to return to normal shortly.
Posted
Nov
04
,
2025
-
18:50
UTC
Update
We are continuing to work on a fix for this issue.
Posted
Nov
04
,
2025
-
18:49
UTC
Identified
We have identified an issue on our end causing newly created cards to be unable to transact, beginning with cards created after 17:34 UTC 2025-11-04
Posted
Nov
04
,
2025
-
18:49
UTC
This incident affected: Transaction Processing.
×
Subscribe to Incident
Subscribe to updates for
Newly created cards unable to transact
via . You'll receive .