Partial outage
Incident Report for Privacy
Resolved
This incident has been resolved.
Posted Jul 09, 2024 - 20:42 UTC
Identified
We are currently shipping a fix.
Posted Jul 09, 2024 - 20:29 UTC
Investigating
We are currently experiencing a partial outage impacting some aspects of the Privacy service, including authorizations. We are currently working on a fix.
Posted Jul 09, 2024 - 20:23 UTC
This incident affected: Transaction Processing.